Minimum requirements for some features

///Minimum requirements for some features
  • The module System Info module requires Elemental Live 2.7+.
  • Eight layers image insert pro feature requires Elemental Live 2.9+.
  • MOV and SWF image motion features requires Elemental Live 2.10+ with an Elemental Motion Graphic Inserter License.
2019-01-05T21:06:37+00:00